You should upgrade your WordPress version to its latest release. The “add_help_tab()” function has only been added starting WordPress version 3.3.