This is somewhat an issue arising from an earlier version of the theme which is, I think, version 1.8. You should update your theme to its latest version.

VN:F [1.9.22_1171]
Rating: 0.0/5 (0 votes cast)